Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
124 online brugere
3156 online annoncer
SælgesKøbes

Kan man det - passer de sammen ?

Denne tråd er lukket for nye indlæg

#1  17/04-10 12:41
Birger Tørnes
Indlæg: 14
Er der nogen der ved om Tecumseh og Briggs & Stratton motorer til rotorplæneklippere passer sammen?
Har de samme flangemål ved ca. samme motorstørrelse. med andre ord kan man montere en 3,5 HK Briggs & Stratton istedet for en 3,5 HK Tecumseh på samme skjold ?

----------
OZ 0 TW

#2  17/04-10 13:21
J. pedersen
Indlæg: 228
Svar til #1:
umiddelbart uden at have set den må man jo fristes til at svare ja
Hvis denb har samme flangemål som den nuværende motor og såfremt akslen hvorpå bladet er monteret ikke er væsentligt længere eller kortere burde den da kunne skrues på uden de store problemer

#3  17/04-10 13:25
OZ2LPX Boris
Indlæg: 828
Svar til #1:
Ja, det kan du.

mvh. tidligere plæneklipperreperatør

#4  17/04-10 14:52
Birger Tørnes
Indlæg: 14
Svar til #3:
Tak for svar.
Jeg har nemlig en ældre Stiga Multiclip med en Tecumseh Prisma 37 motor på. Skjoldet er tip top; men motoren kan ikke starte; der er ingen tænding på. Så vil jeg prøve at få fat i en B & S motor - det er nok nemmere at skaffe en sådan.

Også tak for svar til #2

----------
OZ 0 TW

#5  17/04-10 16:01
OZ1BPZ Claus Christiansen
Indlæg: 1716
Svar til #4:
Skil den ad og slib magneterne rene for rust, og nyt tændrør, så skal du se :-)

----------
OZ1BPZ / 5P1CC

Livet er for kort til KW manikere......

#6  17/04-10 16:42
Deleted user
Indlæg: 2148
Svar til #1:
Og når du alligevel har den splittet af kan du jo lige gøre den selvkørende:
http://www.youtube.com/watch?v=kH0crs9U7ew&feat ure=related
rigtig god fornøjelse

#7  17/04-10 17:48
Birger Tørnes
Indlæg: 14
Svar til #5:
Ok det er da et forsøg værd. Jeg har målt på den med et voltmeter, og hver gang magneten passerer spolen er der udslag; men der er ikke spænding nok på så der kommer gnist ved tændrøret. Det lyder da sandsynligt at rust kan forstyrre magnetfeltet.

----------
OZ 0 TW

#8  17/04-10 17:54
Birger Tørnes
Indlæg: 14
Svar til #6:
Fiks ide; men det er min plæne ikke egnet til, havde den nu været rund var det måske besværet værd.

----------
OZ 0 TW

#9  17/04-10 18:30
Birger Tørnes
Indlæg: 14
Svar til #5:
Det var lige det der skulle til, nu er der gnist på igen.

----------
OZ 0 TW

#10  17/04-10 18:31
jørgen--oz1amh
Indlæg: 56
Svar til #8:
hej birger. sådan er plænemotor er noget af det nemmeste at få til at køre igen. du tjekker først om der er kompression på, hvis ja, så renser du luftfilteret i lidt bensin og lægger det til tørre, derefter tjekker du tændrøret du ohmer det, der skal være hul igemmen fra toppen og ned til midterbenet, du ohmer også midterbenet til den ydre kappe, der må ikke være gennemslag der. og så tager du topskjoldet af du ser magnetsvinghjulet og tændspolen løsn nu de 2 skruer til tændspolen, du renser selvfølgelig svinghjulet for møg og rust, så skal du stille tænding det foregår ved at du tager et stykke tyndt stykke pap 0,3- 0,5mm. det lægger du imellem svinghjul og tændspole og spænder tændspolen fast igen, væk med pappet og drej så svinghjulet der skal være luft imellem når du drejer svinghjulet. saml så det hele, træk nogle gange i snoren uden tændrør så du får blæst cylinderen igemmen. i med tændrøret og start. god luck jørgen.

#11  17/04-10 21:02
Birger Tørnes
Indlæg: 14
Svar til #10 og de andre:
Tak for svar og gode råd fra alle. Problemet er løst - den kører igen.

----------
OZ 0 TW

Denne tråd er lukket for nye indlæg