Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Støt brugtgrej  |   Kontakt Brugtgrej
69 online brugere
3578 online annoncer
SælgesKøbes

Windows 10

Denne tråd er lukket for nye indlæg

#1  30/09-17 15:29
OZ1JZS / OZ6MR
Indlæg: 531
Jeg får denne fejl efter opgradering af en Lenovo G50, fra Windows 8.1 til Windows 10. (se billede)

Der er ingen hardware konflikter eller problemer med drivere ol. og fejlmeddelelsen kom ikke i Windows 8.1

Hvis det var inkompatibelt hardware skulle jeg da kunne finde det i enhedshåndteringen.

Computeren virker fint, det er bare irriterende med den popup hver gang den starter.

----------
Mvh.
Michael
OZ1JZS / OZ6MR

Vedhæftede filer: Windows10 fejl.JPG  
Redigeret 30/09-17 15:32
#2  30/09-17 15:47
Allan 1

Indlæg: 2051

#3  30/09-17 16:44
Preben Larsen
Indlæg: 232
Svar til #1:
når det ikke hjælper med en genstart
vil jeg foreslå, at du slår automatisk opdatering af hardware drivere fra,
da windows 10 ind imellem kan overskrive fungerende driver med en ny, der ikke passer til hardware..alligevel!!
Det kan drille som bare pokker, indtil man opdager at den driver der virkede for 2min siden nu er erstattet.. og system tror hardware er skifttet
Se her:
https://sensorstechforum.com/da/stop-or-block-automatic-updates-in-windows-10/

vy 73 de oz1fhu Preben

#4  02/10-17 10:43
OZ1GT
Indlæg: 91
Svar til #1
Du laver en Genoprettelse af komputeren (drevC:) tilbage til et tidspunkt hvor maskinen ikke havde denne pop up.
Så spiller det igen, det tager kun få minutter at løse det, det kan ikke betale sig at ligge og fejlfinde, uninstall, og slette i Reg basen, det er alt for tidskreven, og løser tit IKKE fejlen alligevel.
Venligst Francis

#5  02/10-17 11:39
OZ1JZS / OZ6MR
Indlæg: 531
Svar til #4:

Jeg tror du har misforstået problemet.

Problemet er opstået efter opgradering fra Windows 8.1 som den er født med, og til Windows 10.

Så hjælper det du skriver jo ikke, så vil jeg jo bare ende på 8.1 igen.

Jeg har læst op på det og der er mange der har samme udfordring og ingen der har løst det.

Det har ingen praktisk betydning, det er bare irriterende at se den i opstarten.

----------
Mvh.
Michael
OZ1JZS / OZ6MR

#6  02/10-17 11:52
OZ1GT
Indlæg: 91
Svar til #5:
Ja, ok, jeg forstår dit problem nu, der vil det nok ikke virke, hvis det allerede har været der fra start.
Jeg sidder og tænker på om den også ville gøre det med en REN installation, i stedet for en opgradering, idet den jo stadig gemmer den gamle version, så du kan gå tilbage til Win 8.1 hvis du fortryder..
Ellers skal jeg skal prøve at forhører mig omkring dit problem..
God dag
Venligst Francis

Redigeret 02/10-17 11:59
#7  02/10-17 18:50
Michael jensen
Indlæg: 336
Svar til #1:
Har du prøvet:
So in order to resolve this follow the steps:
Open Run command and type 'services.msc' then press Enter.
Now search for AMD External Events Utility and double click on it.
Then goto Startup Type & choose Disabled
Apply & OK .

https://forums.lenovo.com/t5/Lenovo-IdeaPad-100-305-500-Edge/Get-the-message-quot-your-hardware-settings-have-changed-Please/td-p/3563114

----------
Husk at støtte dit lokale Troll politi..

Redigeret 02/10-17 18:51
#8  03/10-17 00:04
OZ1JZS / OZ6MR
Indlæg: 531
Løst!

Downloadede alle drivere fra catalyst, de erstattede så dem som Windows havde valgt og så virkede det.

Bare underligt at der ikke optrådte fejl i enhedshåndtering.



----------
Mvh.
Michael
OZ1JZS / OZ6MR

Denne tråd er lukket for nye indlæg